Prophet 21 - Australia

Scheduled

Prophet 21 - Australia

Status: closed
Start:
End:
Duration: 6 hours
Affected Components:
Prophet 21 Prophet 21 - Australia
Update

Epicor Prophet 21 Cloud - Australia is scheduled for the Production update to 2023.1.5058:

From: Tuesday, November 21, 10:00 PM Local Datacenter Time
To: Wednesday, November 22, 4:00 AM Local Datacenter Time

Your Production system will be unavailable for a 60-minute window while it is being updated.

An all-clear message will be posted when the update has been completed. Please plan accordingly.

Note: The Production update only applies to customers who have opted into Prophet 21 monthly updates. This is last 2023.1 Update that will be made available. 

Resolved

Scheduled Maintenance Complete

ENVIRONMENT
Live/Production Update