Kinetic - Multi Tenant Service Issue

Incident

Kinetic - Multi Tenant Service Issue

Status: closed
Start:
End:
Duration: 11 hours 20 minutes
Affected Components:
Kinetic (formerly Epicor ERP Cloud) Kinetic - MT/Express
Update

Epicor's Kinetic – Multi Tenant is currently experiencing a disruption that is impacting a subset of Customers and you could be impacted by this issue. The disruption is impacting PILOT systems only, and no impact for PRODUCTION systems.

All appropriate support teams are engaged in troubleshooting and restoring services as quickly as possible. This might have an impact on PILOT update already scheduled for this region, and we will keep you posted accordingly.


Update

The server is back online and the update has started. However, there are few maintenance task which are ongoing,  An update will be provided soon.  

Resolved

Kinetic - Multi Tenant Service Issue has been resolved and we apologize for the inconvenience.