Kinetic - Germany Service Issue
Incident
2023-11-19T07:08:00.0000000Z
Kinetic - Germany Service Issue
Status: closed
Start:
2023-11-19T06:35:00.0000000Z
End:
2023-11-19T07:08:00.0000000Z
Duration: 33 minutes
Affected Components:
Kinetic (formerly Epicor ERP Cloud)
Kinetic - Germany
Update
2023-11-19T06:35:00.0000000Z
2023-11-19T06:35:00.0000000Z
Epicor Kinetic - Germany is experiencing an issue. Currently, some users will not be able to use the application. The appropriate teams are working to resolve this issue and we'll provide an update once it has been resolved.
Resolved
2023-11-19T07:08:00.0000000Z
2023-11-19T07:08:00.0000000Z
Epicor Kinetic - Germany Service Issue has been resolved and we apologize for the inconvenience.
ENVIRONMENT
Live/Production